cara Upgrade versi php pada vestacp di linux centos

php

Secara default, versi php di vestacp adalah masih menggunakan php 5.33. Jika kita menginstall sebuah software, terkadang membutuhkan versi php yang lebih tinggi. Baru baru ini kami hendak menginstall imagick pada server centos 6.5. Akan tetapi terjadi error ketika instalasinya, karena Imagick terbaru menginginkan php versi 5.4 keatas. Jadi kita harus mengupgrade terlebih dahulu versi dari php yang ada pada vesta cp kita.

Pada artikel kali ini , kami hanya membatasi pada panel vestacp saja. Sehingga belum tentu berhasil pada panel lainya. Dan kami juga membatasi pada upgrade default php vesta cp yaitu php versi 5.33 ke versi 5.5. Agar aplikasi imagick bisa berjalan pada centos.

cara Upgrade versi php pada vestacp di linux centos

Jika anda menggunakan CentOS/RHEL versi 6.x, maka gunakan perintah2 dibawah ini

Jika anda menggunakan CentOS/RHEL versi 5.x, maka gunakan perintah2 dibawah ini

setelah anda selesai melakukan execusi semua perintah diatas, saatnya anda mengecek apakah versi php sudah ter upgrade dengan sempurna tau belum. Untuk itu silahkan cek versi php and dengan perintah

Jika php anda sudah menunjukkan versi 5.5 berarti installasi anda sukes. Pada part selanjutnya, kami ingin memberikan tutorial bagaimana upgrade versi php ke versi yang terbaru, yaitu versi 7. SIlahkan pantengin website daffamedia.com dan selamat mencoba

ADD YOUR COMMENT